Switches

Zyxel XS1930-10 Managed L3 Switch with 8 Gigabit (10Gbps) Ethernet Ports and 2 SFP Ports

The Zyxel XS1930-10 switch combines 8 10GBASE-T Ethernet ports with 2 10GbE SFP+ ports for uplink connections. It supports management via Web, Nebula Control Center and Telnet, as well as static...

The Zyxel XS1930-10 switch combines 8 10GBASE-T Ethernet ports with 2 10GbE SFP+ ports for uplink connections. It supports management via Web, Nebula Control Center and Telnet, as well as static routing. Its design features smart fan operation and rack-mounting capability.

  • Type: Smart Managed Switch, Layer 3
  • Ethernet ports: 8 10GBASE-T ports, up to 10...
See full description See full description
736 56 €
Delivery Fri, 06 Nov - Thu, 12 Nov
14,00 €   shipping cost
Sent from Greece
From TowerShop
Greece
1 piece
See Networking on the page of TowerShop

Learn more about invoicing

Description

Description

The Zyxel XS1930-10 switch combines 8 10GBASE-T Ethernet ports with 2 10GbE SFP+ ports for uplink connections. It supports management via Web, Nebula Control Center and Telnet, as well as static routing. Its design features smart fan operation and rack-mounting capability.

  • Type: Smart Managed Switch, Layer 3
  • Ethernet ports: 8 10GBASE-T ports, up to 10 Gbps
  • SFP+ ports: 2 10GbE ports
  • Total number of ports: 10
  • Switching capacity: 240 Gbps
  • Forwarding rate: 178.6 Mpps
  • Packet buffer: 2 MB
  • MAC address table: 16 K entries
  • Layer 3 forwarding table: Up to 512 IPv4 entries and 256 IPv6 entries
  • Static routes: 64
  • IP interfaces: 32
  • Flash/RAM: 32 MB / 256 MB
  • Management: Web, Nebula Control Center, SNMP, RMON, Syslog, IEEE 802.1AB LLDP and Telnet
  • IPv6 support: IPv6 over Ethernet (RFC 2464), IPv6 Addressing Architecture (RFC 4291), dual stack (RFC 4213), ICMPv6 (RFC 4884), Path MTU (RFC 1981), Neighbor Discovery (RFC 4861), DHCPv6 relay and DAD
  • VLAN: 802.1x VLAN and bandwidth, static and dynamic 802.1Q VLAN, port-based VLAN, Voice VLAN, VLAN trunking and Independent VLAN Learning (IVL)
  • VLAN limits: 1 K static, 4 K dynamic and up to 4 K VLAN IDs
  • QoS: 8 hardware queues per port, SPQ, WRR, WFQ and policy-based prioritization
  • Traffic control: Storm control for broadcast, unknown L2MC and unknown unicast (DLF), port-based and policy-based rate limiting
  • Routing: Static routes and DHCP relay with a specified source IP address per interface
  • Security: 802.1X, port security, MAC authentication, static MAC forwarding, SSL, static ARP, ACL, port isolation, MAC search and Guest VLAN
  • Power supply: 100–240 V AC, 50/60 Hz
  • Maximum power consumption: 94.1 W
  • Mounting: Rack-mountable
  • Operating temperature: 0–50 °C
  • Operating humidity: 10–90%, non-condensing
  • Storage temperature: -40–70 °C
  • Storage humidity: 10–95%, non-condensing
  • Mean time between failures (MTBF): 839,624.71 hours
  • Heat dissipation: 320.89 BTU/hour
  • Acoustic noise: 48.8 dBA

Manufacturer

See full description

Specifications

Specifications

Network Specifications

Type
Managed
Layer
L3
PoE
No

Technical Specifications

Ethernet connections
8 Port
Ethernet Speed
10000 Mbps
SFP connections
2 Port
Switching Speed
200 Gbps
MAC Address Table
16000 entries
Rack mounting
Yes

Important information

Specifications are collected from official manufacturer websites. Please verify the specifications before proceeding with your final purchase. If you notice any problem you can report it here.

See all specifications

Description & Specifications

The Zyxel XS1930-10 switch combines 8 10GBASE-T Ethernet ports with 2 10GbE SFP+ ports for uplink connections. It supports management via Web, Nebula Control Center and Telnet, as well as static routing. Its design features smart fan operation and rack-mounting capability.

  • Type: Smart Managed Switch, Layer 3
  • Ethernet ports: 8 10GBASE-T ports, up to 10 Gbps
  • SFP+ ports: 2 10GbE ports
  • Total number of ports: 10
  • Switching capacity: 240 Gbps
  • Forwarding rate: 178.6 Mpps
  • Packet buffer: 2 MB
  • MAC address table: 16 K entries
  • Layer 3 forwarding table: Up to 512 IPv4 entries and 256 IPv6 entries
  • Static routes: 64
  • IP interfaces: 32
  • Flash/RAM: 32 MB / 256 MB
  • Management: Web, Nebula Control Center, SNMP, RMON, Syslog, IEEE 802.1AB LLDP and Telnet
  • IPv6 support: IPv6 over Ethernet (RFC 2464), IPv6 Addressing Architecture (RFC 4291), dual stack (RFC 4213), ICMPv6 (RFC 4884), Path MTU (RFC 1981), Neighbor Discovery (RFC 4861), DHCPv6 relay and DAD
  • VLAN: 802.1x VLAN and bandwidth, static and dynamic 802.1Q VLAN, port-based VLAN, Voice VLAN, VLAN trunking and Independent VLAN Learning (IVL)
  • VLAN limits: 1 K static, 4 K dynamic and up to 4 K VLAN IDs
  • QoS: 8 hardware queues per port, SPQ, WRR, WFQ and policy-based prioritization
  • Traffic control: Storm control for broadcast, unknown L2MC and unknown unicast (DLF), port-based and policy-based rate limiting
  • Routing: Static routes and DHCP relay with a specified source IP address per interface
  • Security: 802.1X, port security, MAC authentication, static MAC forwarding, SSL, static ARP, ACL, port isolation, MAC search and Guest VLAN
  • Power supply: 100–240 V AC, 50/60 Hz
  • Maximum power consumption: 94.1 W
  • Mounting: Rack-mountable
  • Operating temperature: 0–50 °C
  • Operating humidity: 10–90%, non-condensing
  • Storage temperature: -40–70 °C
  • Storage humidity: 10–95%, non-condensing
  • Mean time between failures (MTBF): 839,624.71 hours
  • Heat dissipation: 320.89 BTU/hour
  • Acoustic noise: 48.8 dBA

Manufacturer

Network Specifications

Type
Managed
Layer
L3
PoE
No

Technical Specifications

Ethernet connections
8 Port
Ethernet Speed
10000 Mbps
SFP connections
2 Port
Switching Speed
200 Gbps
MAC Address Table
16000 entries
Rack mounting
Yes

Important information

Specifications are collected from official manufacturer websites. Please verify the specifications before proceeding with your final purchase. If you notice any problem you can report it here.

736,56 €
14,00 €   shipping cost