IP Telephone Devices

Snom D862 Wired IP Phone Black

The Snom D862 wired IP phone supports up to 8 VoIP accounts and features a 5" color LCD with a resolution of 1280 x 720 pixels. It runs on Linux and supports PoE, caller ID, and wall mounting.

The...

The Snom D862 wired IP phone supports up to 8 VoIP accounts and features a 5" color LCD with a resolution of 1280 x 720 pixels. It runs on Linux and supports PoE, caller ID, and wall mounting.

The phone book holds up to 10,000 entries. Audio codecs supported include G.711, G.711alaw, G.711ulaw, G.722, G.723.1, G.726, G.729, and OPUS. It also supports the...

See full description See full description
171 23 €
Delivery Fri, 13 Nov - Thu, 19 Nov
14,00 €   shipping cost
Sent from Greece
From Best-offer 4.9 (102)
Greece
5+ pieces
See IP Telephony on the page of Best-offer

Learn more about invoicing

Description

Description

The Snom D862 wired IP phone supports up to 8 VoIP accounts and features a 5" color LCD with a resolution of 1280 x 720 pixels. It runs on Linux and supports PoE, caller ID, and wall mounting.

The phone book holds up to 10,000 entries. Audio codecs supported include G.711, G.711alaw, G.711ulaw, G.722, G.723.1, G.726, G.729, and OPUS. It also supports the network protocols IPv4 / IPv6 (Dual Stack), DHCP, NTP, LDAP, LLDP-MED, HTTP, TFTP, and L2TP, as well as the VoIP protocols SIP (RFC 3261), SDP (RFC 3261), RTP (RFC 8866), and RTCP (RFC 3550).

  • Type: Wired IP phone
  • Color: Black
  • Display: 5" color LCD
  • Display resolution: 1280 x 720 pixels
  • Touchscreen: Yes
  • VoIP accounts: 8
  • Phone book capacity: 10,000 entries
  • Operating system: Linux
  • Features: PoE, caller ID
  • Mounting: Wall-mounted
  • USB ports: 2
  • Ethernet LAN (RJ-45) ports: 2
  • Audio connection: 3.5 mm jack
  • Voice codecs: G.711, G.711alaw, G.711ulaw, G.722, G.723.1, G.726, G.729, OPUS
  • Network protocols: IPv4 / IPv6 (Dual Stack), DHCP, NTP, LDAP, LLDP-MED, HTTP, TFTP, L2TP
  • VoIP protocols: SIP (RFC 3261), SDP (RFC 3261), RTP (RFC 8866), RTCP (RFC 3550)
  • Microphone frequency: 100 - 8000 Hz
  • AC adapter input voltage: 100 - 240 V
  • Input frequency: 50/60 Hz
  • Operating temperature: 0 - 35 °C
  • Operating humidity: 5 - 95%
  • Storage temperature: -10 - 45 °C
  • Dimensions: 243 x 165 x 193 mm
  • Weight: 1120 g

Manufacturer

See full description

Specifications

Specifications

Specifications

Type
Wired
Colour
Black
Screen
Coloured
Connectivity
3.5mm Jack, USB
Touch Screen
Yes
Usage
-

Modes

SIP Lines
-
Capabilities
PoE, Called ID

Important information

Specifications are collected from official manufacturer websites. Please verify the specifications before proceeding with your final purchase. If you notice any problem you can report it here.

See all specifications

Description & Specifications

The Snom D862 wired IP phone supports up to 8 VoIP accounts and features a 5" color LCD with a resolution of 1280 x 720 pixels. It runs on Linux and supports PoE, caller ID, and wall mounting.

The phone book holds up to 10,000 entries. Audio codecs supported include G.711, G.711alaw, G.711ulaw, G.722, G.723.1, G.726, G.729, and OPUS. It also supports the network protocols IPv4 / IPv6 (Dual Stack), DHCP, NTP, LDAP, LLDP-MED, HTTP, TFTP, and L2TP, as well as the VoIP protocols SIP (RFC 3261), SDP (RFC 3261), RTP (RFC 8866), and RTCP (RFC 3550).

  • Type: Wired IP phone
  • Color: Black
  • Display: 5" color LCD
  • Display resolution: 1280 x 720 pixels
  • Touchscreen: Yes
  • VoIP accounts: 8
  • Phone book capacity: 10,000 entries
  • Operating system: Linux
  • Features: PoE, caller ID
  • Mounting: Wall-mounted
  • USB ports: 2
  • Ethernet LAN (RJ-45) ports: 2
  • Audio connection: 3.5 mm jack
  • Voice codecs: G.711, G.711alaw, G.711ulaw, G.722, G.723.1, G.726, G.729, OPUS
  • Network protocols: IPv4 / IPv6 (Dual Stack), DHCP, NTP, LDAP, LLDP-MED, HTTP, TFTP, L2TP
  • VoIP protocols: SIP (RFC 3261), SDP (RFC 3261), RTP (RFC 8866), RTCP (RFC 3550)
  • Microphone frequency: 100 - 8000 Hz
  • AC adapter input voltage: 100 - 240 V
  • Input frequency: 50/60 Hz
  • Operating temperature: 0 - 35 °C
  • Operating humidity: 5 - 95%
  • Storage temperature: -10 - 45 °C
  • Dimensions: 243 x 165 x 193 mm
  • Weight: 1120 g

Manufacturer

Specifications

Type
Wired
Colour
Black
Screen
Coloured
Connectivity
3.5mm Jack, USB
Touch Screen
Yes
Usage
-

Modes

SIP Lines
-
Capabilities
PoE, Called ID

Important information

Specifications are collected from official manufacturer websites. Please verify the specifications before proceeding with your final purchase. If you notice any problem you can report it here.

171,23 €
14,00 €   shipping cost